Midi active sensing messages

When I activate my midi keyboard the Cues panel is flooded with active_sensing messages. Is there some way to ignore or turn these off or at least suppress them so I don’t see them?

This is repeated

/midi/usb_midi_1x1_port_1/0/active_sensing []

(Yamaha DGX-200AD via Midisport Uno )

You can turn off the cues log in editor preferences, (use cue log) or put
use_cue_logging false
Inside a running program. You can’t stop cues arriving, but you can affect which ones you respond to depending upon the sync message you use.
eg

result = sync "/midi/*/*/1/note_on"
will only respond to a note_on midi message arriving from any connected device on channel 1. Other messages that may be present will be ignored.