Intermittent server errors


#1

I view in_thread often through Chrome on my Google Nexus 5x mobile phone. I’m not sure why, but lately I’ve been getting intermittent server errors when trying to load/reload pages on the forum:

This page isn’t working

in-thread.sonic-pi.net is currently unable to handle this request.
HTTP ERROR 500

No idea why this may be happening. Haven’t noticed this on a desktop computer or laptop yet, but then I don’t look there as often.
Just thought I should let you know in case it’s something worth looking into.


#2

Yes I’ve noticed this too when using iOS 11 phone/tablet for access.


#3

Odd - I haven’t noticed this myself.

I’ve just forced a full update and reboot as a pre-cautionary measure. Do let me know if you’re still seeing 500s :slight_smile:


#4

Looking good so far :slightly_smiling_face:


#5

Ok, so checked it about 15 minutes ago and got this:

This site can’t be reached

in-thread.sonic-pi.net refused to connect.
Try:
Checking the connection
Checking the proxy and the firewall
ERR_CONNECTION_REFUSED

Though seems to be working now…


#6

Anyone else experiencing issues?


#7

I’ve been visiting daily and I haven’t noticed any 500 errors.


#8

Seems to have settled down today. Not had any further errors. I suspect they may have been produced by local caching interfering with subsequent calls at a much later time, when reconnect is attempted.


#9

@robin.newman’s probably right - I haven’t had any errors since then. Hopefully all good now!