I would like reduced output in the protocoll window

Hi, even with
use_debug false and Log cues unchecked
I get aditional information i.e.:
{run: 1, time: 0.0, thread: :live_loop_snare}
in the protocoll window just because of a puts in the code below

live_loop :snare, delay: 0.5 do
  sample :drum_snare_hard
  puts 1
  sleep 1

Can this {run: 1, time: 0.0-message be disabled somehow?