How to set a consistent port name for USB MIDI device

Sonic Pi 4.4.0 on Raspberry Pi 4B

I’m setting up a headless exhibit with Sonic Pi sending SysEx messages to a USB device (Novation Launchpad Mini mk2) to control LEDs. It’s all working perfectly, thanks to some great advice I received here, and I’m simply using the following line to reference the port in my code:

set :port, "launchpad_mini_launchpad_mini_midi_1_24_0"

However, I have noticed that the second-last number (e.g. 24 above) sometimes changes. I won’t be present to alter the number in the code, if this happens when the exhibit is installed, is there a way I can set the name of this device permanently?

PS - I’m using the same device for MIDI note input, but that’s not a problem because I can have Sonic Pi listening for:

set :midi_note_on, "/midi:launchpad_mini_launchpad_mini_midi_1_*_0:1/note_on"

Is there a way I can do something like this for setting the :port string?